Symptoms
Saberis Automatic Updates do not work due to the user not
having Internet access. The update may appear to work, but no updates are available.
Cause
Network Administrator has blocked the user's access to the Internet and/or
FTP downloads.
Resolution
Port 80 must be opened in order for the two company
servers to communicate.
If company policy is to not allow Internet access,
consider allowing it to the Saberis Web Services.
The Outside Static IP Address is 216.188.26.237
For redundancy 216.188.26.235 should also be allowed.
If this is not the cause, check the Updates folder under
the Saberis folder (usually located under Program Files) and delete any
files that are in it. Then run the Updates from the Utilities in the
Options & Settings program.
If none of the above works, please
submit a support Case
with support.