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Saberis Knowledge Base

 

How do I recover a Marvin order that has been processed ?

 

Symptoms

The Marvin order has disappeared from the XpressPOS list after processing.

Cause

XpressPOS changes the extension from .dat to .bak so that it will not be mistakenly selected again for processing. A .bak file does not appear on the list of orders in XpressPOS.

Resolution

Use Windows Explorer and find the

C:\Program Files\Saberis\XpressPOS2006\Importfiles\ folder. In that folder, locate the order and highlight it. Right click, Rename, and change the .bak to dat. The order will now re-appear on the XpressPOS list for Marvin orders.

 

 



    


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