Symptoms
- "XpressPOS by Saberis" does not appear on the 2020 Reports on Design
Menu.
- Upcharges and/or the Global Option String are incorrect.
Cause
2020 Support may have instructed you to delete the 2020 Registry on
your computer to resolve a 2020 problem. (This applies to 2020 Versions
8.0 and 8.1)
If this is a new installation of the Kitchen Module, it
means that the installation of the Kitchen Module failed to perform the
task of adding a shortcut to the Windows All Programs Menu.
Resolution
-
From the
Start, All Programs Menu find Saberis XpressPOS 2006 and run the
“Add XpressPOS to 20-20 Reports Menu”.
-
Check that the 2020 Application Integration
settings are correct:

For more details see:
http://www.saberis.com/support/XpressPOS_support_Processing_kitchens.aspx
If you are running 2020 V6.4, the above form is
different. See:
http://www.saberis.com/support/2020_version_64.aspx
Also, please note that with
2020 V6.4, the application Integration Setup from 2020 will have to be
re-installed.