Symptoms
The file required by XpressPOS (default is
xpresspos.xml) that is "Submitted" from the quotation software such as
iQ, EntryNet, Reeb, etc. could not be found
by XpressPOS. The following sequential errors will occur:
...followed by...
Cause
The "Import file Name" and/or "Import File Path" in the XpressPOS
Options and Settings may not be set correctly.
The
more likely possibility is that the user did not "Submit" the export
file to the correct folder, or did not name it properly.
Resolution
The default settings for the file and path are
shown below. When submitting the export file in the quotation software, the user
must submit it to the folder that is set in the XpressPOS Options &
Settings. The user must also name it the same as shown in the XpressPOS
"Import File Name" box.
Please Note: Some programs may add the .xml even if
the user has added it at the export or submit stage. The resulting file
could be xpresspos.xml.xml, which would also cause the same error. You
can verify the full name by looking at the properties of the file in
Windows Explorer.(right-click
on the file name)